Ich hatte den Eindruck als h√§tte Alice DSL einen echt guten Support. Anrufe von den Ingenieuren im Hintergrund, kostenlose Hotline, …
Irgendwas scheint sich geändert zu haben.

Start des ganzen: 5.11.2007 15:14:43
Meine letzte Mail: 20.01.2008 11:40:49


Ich:
Es ist keine Verbindung mehr zu newsreader.eweka.nl / upload.eweka.nl über das Alice Netz möglich (NNTP Protokoll). Bis vor ca einer Woche war es noch möglich. Aus dem DFN (deutsches Forschugnsnetz, Provider: Belwue) sidn die Server per traceroute problemlos erreichbar Haben sich bei Alice (bzw dem entsprechenden Backbone-Provider) Routing/Peering-Änderungen ergeben? Gruss, Marc Seeger



Alice Support:
Sehr geehrter Herr Seeger,

vielen Dank für Ihre E-Mail.
Die Domain ist aus dem Netz der HanseNet GmbH ohne Probleme aufrufbar. Es bestehen weder Routingprobleme noch Sperren. Der DNS Eintrag ist ebenfalls korrekt. Bitte prüfen Sie die Einstellungen Ihres PCs. Oft entsteht der Fehler durch eine Firewall, oder andere falsche Sicherheitseinstellung und die Seite ist dadurch nicht mehr aufrufbar.
Der Fehler kann auch durch falsche Netzwerkeinstellungen hervorgerufen werden. Stellen Sie daher den MTU Wert Ihrer Netzwerkkarte auf den Wert von 1492 ein. Nur in Ausnahmefällen kann eine Verringerung auf bis zu 1452 nötig sein.

Die MTU Size können Sie sehr komfortabel mit dem kostenlosen Tool DFÃÅ"-Speed durchführen. Aus rechtlichen Gründen dürfen wir Ihnen hier keinen direkten Link präsentieren. Sie können jedoch über eine Suchmaschine mit entsprechenden Schlagwörtern selbst nach dem entsprechenden Angebot suchen.

Der angehängte Traceroute zeigt übrigens kein Problem. Es ist üblich das Internetrouter ICMP-Pakete mit niedriger Priorität, oder gar nicht routen. Der Seitenaufbau ist davon aber nicht betroffen, da diese Verbindungen über TCP aufgebaut werden.

Haben Sie noch weitere Fragen? Dann senden Sie technische Anfragen bitte an [email protected] und kaufm√§nnische Anfragen an [email protected]

Bitte senden Sie bei Rückfragen den bisherigen E-Mail-Text mit und fügen Sie Ihre Antwort ganz oben ein.

Mit freundlichen Grüßen

Ihre Alice Kundenbetreuung



Ich:
Hallo nochmal :)
Erstmal vielen Dank für die schnelle und kompetente Hilfe, findet man selten heutzutage!

Meine Einstellungen im Router sind alle ok (MTU 1492) und haben sich auch seit Monaten nicht geändert
ich nutze auch die DNS Server von Alice und bei mir sieht das ganze so aus:

marc$ traceroute upload.eweka.nl
traceroute to upload.eweka.nl ( 81.171.88.18), 64 hops max, 40 byte packets
1 192.168.1.1 ( 192.168.1.1) 2.063 ms 1.432 ms 1.932 ms
2 lo1.br01.str.de.hansenet.net ( 213.191.89.16) 27.750 ms 27.086 ms 27.758 ms
3 ge-0-1-1-102.cr02.str.de.hansenet.net ( 213.191.88.226) 28.067 ms !N 25.401 ms !N 28.011 ms !N


> man beachte das !N am ende der Zeile :)
laut der manual page
"Other possible annotations after the time are !H, !N, or !P (host, network or protocol unreachable)";
—> da stimmt was beim routing nicht

marc$ ping upload.eweka.nl
PING upload.eweka.nl ( 81.171.88.18): 56 data bytes
^C
- upload.eweka.nl ping statistics

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
154 packets transmitted, 0 packets received, 100% packet loss





Nun nochmal das ganze von einem Server an meiner Uni aus:


$ traceroute upload.eweka.nl
traceroute to upload.eweka.nl ( 81.171.88.18), 30 hops max, 40 byte packets
 1  141.62.65.254 ( 141.62.65.254)  0.339 ms  0.178 ms  0.181 ms
 2   ciscovlgw318.hdm-stuttgart.de ( 141.62.31.246)  0.800 ms  1.054 ms  1.433 ms
 3  firewall-h.hdm-stuttgart.de ( 141.62.1.1)  0.872 ms  0.999 ms  1.034 ms
 4  cisco.hdm-stuttgart.de ( 141.62.60.254)  1.432 ms  1.166 ms  1.038 ms
 5   Stuttgart1.belwue.de ( 129.143.101.201)  1.204 ms  1.088 ms  1.402 ms
 6  Stuttgart2.belwue.de ( 129.143.1.25)  1.111 ms  0.994 ms  1.760 ms
 7  Frankfurt1.belwue.de ( 129.143.1.130)  44.882 ms  44.755 ms *
 8  1-2.r1.fr.hwng.net ( 80.81.192.224)  8.352 ms  8.208 ms  8.193 ms
 9  3-1.r1.am.hwng.net ( 69.16.191.81)  15.096 ms  16.188 ms  16.052 ms
10  10ge-2-2.ams.eweka.nl ( 69.16.190.74)  14.699 ms  13.919 ms  14.162 ms
11  10ge-6-2.whw-core-1.eweka.nl ( 81.171.73.182)  14.944 ms  14.697 ms  14.488 ms
12   upload.eweka.nl ( 81.171.88.18)  15.584 ms  15.181 ms  15.537 ms




$ ping upload.eweka.nl
PING upload.eweka.nl ( 81.171.88.18) 56(84) bytes of data.
64 bytes from upload.eweka.nl ( 81.171.88.18): icmp_seq=1 ttl=53 time=14.0 ms
64 bytes from upload.eweka.nl ( 81.171.88.18): icmp_seq=2 ttl=53 time= 12.4 ms
64 bytes from upload.eweka.nl ( 81.171.88.18): icmp_seq=3 ttl=53 time=14.0 ms


--- upload.eweka.nl ping statistics 

3 packets transmitted, 3 received, 0% packet loss, time 2000ms
rtt min/avg/max/mdev = 12.486/13.518/14.063/0.730 ms

Bis vor ca 1-2 Wochen wurden die Pakete auch von meinem Alice Anschluss aus perfekt geroutet

Vielen Dank,
Marc Seeger



Alice:
Sehr geehrter Herr Seeger,

vielen Dank für Ihre E-Mail.
Die Informationen wurden an die zust√§ndige Abteilung weitergeleitet. Wir informieren Sie, sobald das Problem gekl√§rt ist.√ɬ¢√¢‚Äö¬¨√Ǭ®Haben Sie noch weitere Fragen? Dann senden Sie technische Anfragen bitte an [email protected] und kaufm√§nnische Anfragen an [email protected] [email protected]®Bitte senden Sie bei R√ºckfragen den bisherigen E-Mail-Text mit und f√ºgen Sie Ihre Antwort ganz oben ein. √ɬ¢√¢‚Äö¬¨√Ǭ®√ɬ¢√¢‚Äö¬¨√Ǭ®Mit freundlichen Gr√º√É∆í√Ö¬∏en √ɬ¢√¢‚Äö¬¨√Ǭ®√ɬ¢√¢‚Äö¬¨√Ǭ®Ihre Alice Kundenbetreuung √ɬ¢√¢‚Äö¬¨√Ǭ®
Ich:
Hallo liebes Alice Support Team,
Nun sind über 2 Wochen vergangen ohne eine Reaktion.
Hat sich in dieser Angelegenheit noch etwas ergeben?

Gruss,
Marc Seeger


Alice:
Sehr geehrter Herr Seeger,

wir beziehen uns auf Ihre E-Mail.
Die Domain ist aus dem Netz der HanseNet GmbH ohne Probleme aufrufbar. Es bestehen weder Routingprobleme noch Sperren. Der DNS Eintrag ist ebenfalls korrekt. Bitte prüfen Sie die Einstellungen Ihres PCs. Oft entsteht der Fehler durch eine Firewall, oder andere falsche Sicherheitseinstellung und die Seite ist dadurch nicht mehr aufrufbar. Führen Sie bitte einen Trace ohne Router mit der originalen Hardware (DSL-Modem) von der HanseNet GmbH durch ggf. auch mit deaktivierter Firewall.
Der von Ihnen eingesetzte DSL Router ist kein von Alice geliefertes Hardwaregerät. Aus diesem Grund können wir Ihnen leider auch keinen weiteren Support für die Einrichtung Ihres Rechners bzw. des DSL Routers geben. 
Den Support für das Gerät leistet der Hersteller, oder ein autorisierter Fachhändler da dort die entsprechenden Unterlagen vorliegen. 

Vielen Dank für Ihr Verständnis.



Ich:
Hallo liebes Support team…
Es tut mir leid das sagen zu müssen, aber: Liest denn keiner was ich eigentlich schreibe?
Ich arbeite selber im Netzwerkumfeld der Geschäftskundensparte eines großen deutschen Telekomunikationsdienstleisters und weiss ausnahmsweise wirklich wovon ich rede (Ich weiss auch wie es ist Fehler von Kunden gemeldet zu bekommen die einfach nur Eigenverschulden sind ;) )

Hier nochmal direkt von meinem Router aus:

[email protected]:# traceroute upload.eweka.nl
traceroute to upload.eweka.nl ( 81.171.88.18), 30 hops max, 40 byte packets
1 lo1.br01.str.de.hansenet.net (213.191.89.16) 28.968 ms 25.886 ms 26.975 m s
2 ge-0-1-0-101.cr01.str.de.hansenet.net (213.191.88.193) 26.761 ms !N 26.384 ms !N 26.927 ms !N

Wie sie sehen kommt der Traceroute bis zum Gigabit-Ethernet Link mit dem Namen ge-0-1-0-101.cr01.str.de.hansenet.net und quittiert dann mit einem !N (Netzwerk nicht erreichbar)

Hier das ganze aus der Perspektive eines Freundes dem ich Alice empfohlen hatte (direkte PPPOE Verbindung, kein Router):

Microsoft Windows XP [Version 5.1.2600]√ɬ¢√¢‚Äö¬¨√Ǭ®© Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\********* >tracert upload.eweka.nl
Routenverfolgung zu upload.eweka.nl [81.171.88.18] über maximal 30 Abschnitte:
1 141 ms 31 ms 31 ms lo1.br10.str.de.hansenet.net [213.191.89.18]
 2 ge-0-1-0-101.cr02.str.de.hansenet.net [213.191.88.194] meldet: Zielnetz ni
cht erreichbar.
Ablaufverfolgung beendet.
Ein zweiter Freund mit Alice Anschluss (von mir empfohlen) aus Krefeld kann ebenfalls nicht auf die entsprechenden Subdomains zugreifen

Wenn ich das ganze jedoch nun von meiner Universität (Provider: Belwue) oder von Freunden mit Arcor aus mache klappt es:

$ traceroute upload.eweka.nl
traceroute to upload.eweka.nl (81.171.88.18), 30 hops max, 40 byte packets
1 141.62.65.254 (141.62.65.254) 0.348 ms 0.165 ms 0.190 ms
2 ciscovlgw318.hdm-stuttgart.de (141.62.31.246) 0.985 ms 1.237 ms 1.250 ms
3 firewall-h.hdm-stuttgart.de (141.62.1.1) 0.713 ms 0.704 ms 0.822 ms
4 cisco.hdm-stuttgart.de (141.62.60.254) 1.375 ms 1.175 ms 1.109 ms
5 Stuttgart1.belwue.de (129.143.101.201) 1.214 ms 1.221 ms 1.104 ms
6 Stuttgart2.belwue.de (129.143.1.25 ) 1.236 ms 1.493 ms 1.360 ms
7 Frankfurt1.belwue.de (129.143.1.130) 6.919 ms 6.901 ms *
8 1-2.r1.fr.hwng.net (80.81.192.224) 7.852 ms 7.454 ms 7.574 ms
9 3-1.r1.am.hwng.net (69.16.191.81) 14.266 ms 14.144 ms 14.187 ms
10 10ge-2-2.ams.eweka.nl (69.16.190.74) 15.516 ms 15.376 ms 15.338 ms
11 10ge-6-2.whw-core-1.eweka.nl (81.171.73.182) 15.209 ms 81.171.94.2 (81.171.94.2) 15.103 ms 10ge-6-2.whw-core-1.eweka.nl (81.171.73.182) 15.376 ms
12 upload.eweka.nl (81.171.88.18) 15.022 ms 15.016 ms 15.346 ms

Ich würde nur nochmal gerne darauf hinweise dass ich KEINE Probleme habe die domain eweka.nl zu erreichen! Nur die Subdomains wie z.B. upload.eweka.nl bzw newsreader48.eweka.nl.
Die DNS Auflösung klappt wunderbar, jedoch scheint einfach keine passende Route gefunden zu werden (Mangelndes Peering?!)

Deshalb bitte noch einmal:
Testet bitte ob f√ºr EUCH die SUBDOMAINS (upload.eweka.nl →81.171.88.18) erreichbar sind.

Vielen Dank,
Marc Seeger



Ich:
Hat sich in dieser hinsicht nochmal etwas getan oder wird das Problem nichtmehr bearbeitet?

Gruss,
Marc Seeger



Alice:
Sehr geehrter Herr Seeger,
wir beziehen uns auf Ihre E-Mail.
Unsere DNS Server lauten:
name1: 213.191.74.18
name2: 213.191.74.19
name3: 213.191.92.87
name4: 213.191.92.86
name5: 213.191.74.11
name6: 213.191.92.84
name7: 213.191.74.12
name8: 213.191.92.82
Bitte verwenden Sie immer die Paare name1/3, name2/4, name5/7 oder name6/8.
Laut Ticket 1521415 bitte neue DNS Server eintragen → 213.191.74.18 und 62.109.123.196 oder 213.191.92.87 und 62.109.123.6 aber bitte als Paar wie sie hier stehen.
Haben Sie noch weitere Fragen? Dann senden Sie technische Anfragen bitte an [email protected] und kaufm√§nnische Anfragen an [email protected] [email protected]®Bitte senden Sie bei R√ºckfragen den bisherigen E-Mail-Text mit und f√ºgen Sie Ihre Antwort ganz oben ein.
Wir wünschen Ihnen eine schöne Weihnachtszeit und einen guten Start ins neue Jahr.


Ich:
Ich beziehe die DNS Server automatisch per PPPOE und es lag bisher auch kein Problem mit der DNS Auflösung vor.
Aber ich habe spasseshalber mal 2 der Angegebenen DNS Server eingetragen:

VORHER:
$ nslookup upload.eweka.nl
Server: 192.168.1.1
Address: 192.168.1.1#53

Non-authoritative answer:
Name: upload.eweka.nl
Address: 81.171.88.18

NACHER:
$ nslookup upload.eweka.nl
Server: 213.191.74.18
Address: 213.191.74.18#53

Non-authoritative answer:
Name: upload.eweka.nl
Address: 81.171.88.18

Das ganze ändert aber immer noch nichts an der Tatsache dass im Endeffekt das Netz nicht erreichbar ist:

$ marc$ traceroute 81.171.88.18
traceroute to 81.171.88.18 (81.171.88.18), 64 hops max, 40 byte packets
1 192.168.1.1 (192.168.1.1) 1.210 ms 0.865 ms 0.751 ms
2 lo1.br01.str.de.hansenet.net (213.191.89.16) 325.724 ms 53.324 ms 23.938 ms
3 ge-0-1-0-101.cr01.str.de.hansenet.net (213.191.88.193) 52.076 ms !N 138.657 ms !N 100.598 ms !N

K√ɬ∂nnen sie denn √ºberhaupt die IP 81.171.88.18 problemlos erreichen?! Ich gehe n√§mlich nicht davon aus falls sie Alice als Internetprovider nutzen…

Gruss,
Marc Seeger



Nochmal ich:
Hallo liebes Alice Support Team,
Da seit einem Monat keine Antwort kommt muss ich wohl mal wieder das Problem von neuem anstossen… Wird das Routing zu Eweka wieder hergestellt?

Ich habe im Forum von eweka.nl noch einen traceroute eines Alice Users vom 4. Juli 2007 gefunden:


REMOVED***
4 35 ms 35 ms 35 ms so-0-1-0-0.cr01.fra.de.hansenet.net [213.191.87.165]
5 36 ms 37 ms 35 ms po8-0.pr02.decix.de.hansenet.net [213.191.87.182]
6 62 ms * 60 ms rtr-1.decix-germany.eweka.nl [80.81.192.224]
7 58 ms 57 ms 57 ms rtr-1-1ge.core.rb-ams.eweka.nl [81.171.102.201]
8 57 ms 57 ms 58 ms 10ge-6-2.whw-core-1.eweka.nl [81.171.73.182]
9 64 ms 61 ms 61 ms newsreader8.eweka.nl [81.171.88.246]

hier gibts noch einen vom 9. Juli 2007 (anderen Alice User):

1 1 ms 1 ms 1 ms e179195179.adsl.alicedsl.de [85.179.195.179]
2 37 ms 35 ms 55 ms lo1.br12.asham.de.hansenet.net [213.191.76.27]
3 38 ms 35 ms 33 ms ge-4-0-0-103.cr01.weham.de.hansenet.net [62.109.118.125]
4 41 ms 43 ms 41 ms so-7-1-0-0.cr01.dus.de.hansenet.net [213.191.87.145]
5 44 ms 43 ms 41 ms so-3-1-0-0.cr01.fra.de.hansenet.net [213.191.87.158]
6 46 ms 46 ms 43 ms po8-0.pr02.decix.de.hansenet.net [213.191.87.182]
7 58 ms 57 ms * rtr-1.decix-germany.eweka.nl [80.81.192.224]
8 56 ms 53 ms 56 ms rtr-1-1ge.core.rb-ams.eweka.nl [81.171.102.201]
9 55 ms 56 ms 58 ms 10ge-6-2.whw-core-1.eweka.nl [81.171.73.182]
10 59 ms 59 ms 55 ms newsreader50.eweka.nl [81.171.88.195]

Fakt ist:
- Es ging mal
- Nun geht es nichtmehr



UPDATE:

Sehr geehrter Herr Seeger,

vielen Dank für Ihre E-Mail.

Wir haben erneut ein Traceroute durchgeführt und können hierbei keinen Fehler feststellen. Der Zielhost ist problemlos erreichbar:

Routenverfolgung zu upload.eweka.nl [81.171.88.18] ber maximal 30 Abschnitte:

1 1 ms <1 ms <1 ms SL2141I.home [192.168.1.1] 2 25 ms 25 ms 25 ms lo1.br12.acham.de.hansenet.net [213.191.84.237] 3 25 ms 24 ms 25 ms ge-4-0-0-105.cr01.weham.de.hansenet.net [62.109.116.125] 4 * * * Zeitberschreitung der Anforderung. 5 34 ms 33 ms 33 ms so-3-1-0-0.cr01.fra.de.hansenet.net [213.191.87.158] 6 * 34 ms 33 ms ae1-102.pr01.fra.de.hansenet.net [62.109.109.240] 7 34 ms 33 ms 33 ms decix-hansenet-3-de.fra.seabone.net [89.221.34.25] 8 34 ms 33 ms 34 ms global-crossing-2-decix.fra.seabone.net [89.221.34.50] 9 186 ms 186 ms 186 ms 64.209.102.174 10 186 ms 185 ms 186 ms 2-1.r1.la.hwng.net [69.16.191.37] 11 186 ms 185 ms 186 ms 1-1.r1.ch.hwng.net [69.16.191.34] 12 185 ms 185 ms 186 ms 3-1.r1.ny.hwng.net [69.16.191.42] 13 186 ms 186 ms 185 ms 1-1.r1.lo.hwng.net [69.16.191.50] 14 186 ms 186 ms 185 ms 2-1.r1.am.hwng.net [69.16.191.58] 15 186 ms 186 ms 186 ms 10ge-2-2.ams.eweka.nl [69.16.190.74] 16 186 ms 186 ms 186 ms 10ge-6-2.whw-core-1.eweka.nl [81.171.73.182] 17 186 ms 186 ms 186 ms upload.eweka.nl [81.171.88.18]

Ablaufverfolgung beendet.

Der Test erfolgte von einem normalem Alice-Deluxe Privatkundenanschluß.

Comments